API outage and OHLC rate unavailability - Sunday 20th February
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted Feb 20, 2022 - 21:26 UTC
Monitoring
We have completed restoring all missing currency values in our OHLC endpoint (ohlc.json) as of 15:30 GMT, and will continue to monitor the service closely for any further issues.

As a result of this incident, historical spot and OHLCA information may be unavailable for certain currency and time period combinations between 07:30 and 15:30 on 20th February 2022. If you are affected by this, please contact us for advice.

Please reach out to us at support@openexchangerates.org if you need any additional support.
Posted Feb 20, 2022 - 15:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2022 - 13:44 UTC
Investigating
We experienced a minor API outage this morning during a routine system maintenance. The API was intermittently unavailable for a period of up to 20 minutes, starting from 07:40 GMT, before being corrected. We are currently investigating the root cause of this outage.

Following this outage, a number of exchange rates are unavailable in our OHLC endpoint (ohlc.json). We are continuing to investigate this issue, and will provide further updates as soon as we have more information available.
Posted Feb 20, 2022 - 13:25 UTC
This incident affected: Exchange Rate API.