API timeouts reported on Friday morning
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 11:00 UTC
Investigating
We are investigating a brief period of connection timeouts and partial unavailability on the API taking place on Friday at approximately 07:45 UTC. We will update our status page as soon as we have any further information.
Posted Jun 04, 2021 - 11:39 UTC
This incident affected: Exchange Rate API.