Factoring issue with USD/UGX (Ugandan Shilling) rate on 11 September 2020

Incident Report for Open Exchange Rates

Resolved

This incident has been resolved.
Posted Sep 14, 2020 - 09:35 UTC

Investigating

We are currently experiencing an issue with USD/UGX (Ugandan Shilling) currency rates, which is also affecting other currency pairs with UGX. The USD/UGX rate is currently reporting at approximately 37.06, instead of the correct value of approximately 3,706. We are working with our data contributors to identify and resolve this issue as soon as possible. Other currency rates that do not involve the UGX symbol are not affected.
Posted Sep 11, 2020 - 09:00 UTC
This incident affected: Exchange Rate API.