API 500 errors
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved as of 10:00 UTC. We are continuing to monitor API performance throughout the day. Please contact us if you encounter any further issues connecting to our services.
Posted Dec 29, 2021 - 10:43 UTC
Update
We are continuing to investigate this issue.
Posted Dec 29, 2021 - 09:38 UTC
Investigating
We are continuing to investigate further 5XX errors. Please stand by for updates.
Posted Dec 29, 2021 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2021 - 08:21 UTC
Investigating
We are currently investigating an issue that is causing intermittent downtime and 500 errors on our website and API, occurring since 06:50 UTC.
Posted Dec 29, 2021 - 08:01 UTC
This incident affected: Exchange Rate API and Website.