API downtime and timeouts
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved. The service degradation began at approximately 07:10 UTC, and was resolved by 08:10 UTC. During this time, some clients received 500 error messages in response to their API requests. This was the result of a misconfiguration during regular scheduled platform updates that was caused by a cache recovery event that occurred at the same time. We do not anticipate a recurrence.
Posted May 21, 2023 - 09:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2023 - 08:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2023 - 08:00 UTC
Investigating
We are currently investigating a platform issue that is resulting in API timeouts. Please stand by for updates.
Posted May 21, 2023 - 07:38 UTC
This incident affected: Exchange Rate API.