Slow response times on API

Incident Report for Open Exchange Rates

Resolved

This incident has been resolved.
Posted Jan 04, 2021 - 17:36 UTC

Investigating

We are currently investigating slow response times affecting some API clients. Please bear with us for more updates.
Posted Jan 04, 2021 - 16:49 UTC
This incident affected: Exchange Rate API.