Delay in exchange rate updates from API

Incident Report for Open Exchange Rates

Resolved

This incident has been resolved.
Posted Feb 01, 2024 - 23:45 UTC

Monitoring

The data contributor issue has been resolved and rate updates have resumed as normal. We are monitoring the ongoing performance of the API and will provide a further update shortly. We apologise for any inconvenience caused.
Posted Feb 01, 2024 - 16:34 UTC

Identified

The issue has been identified and relates to an upstream issue with one of our data contributors. We are continuing to work on resolution on our side, and working with our data contributor to establish a timeline for resolution.
Posted Feb 01, 2024 - 13:01 UTC

Investigating

Dear clients, we are currently experiencing a technical issue that is causing a delay in updating exchange rates in our API. We apologise for the inconvenience caused. Please stand by for updates.
Posted Feb 01, 2024 - 11:49 UTC
This incident affected: Exchange Rate API.