Updated: Removal of deprecated MRO currency symbol on Tuesday, 18 January 2022
Scheduled for Jan 18, 15:00 - 15:01 UTC
Update
Update: The removal of the historical MRO currency symbol has been rescheduled to Tuesday at 15:00 GMT.

Please see our Status Page for additional information about this change.

If you have any questions or need any assistance regarding this change, please contact us at support@openexchangerates.org.
Posted Jan 14, 2022 - 19:20 UTC
Scheduled
Please be advised that the historical "MRO" currency symbol will be removed from our list of live currencies (as provided by our 'currencies.json' endpoint) on Monday 17 January 2022, as it is no longer available in our live API.

For up-to-date Mauritanian Ouguiya currency rates, please use the symbol "MRU", which has been in effect since the start of 2018.

You can find more information about this currency at the URL below:

https://en.wikipedia.org/wiki/Mauritanian_ouguiya#Second_ouguiya_(MRU)

If you have any questions or need any assistance regarding this change, please contact us at support@openexchangerates.org.
Posted Jan 14, 2022 - 14:26 UTC
This scheduled maintenance affects: Exchange Rate API.