This incident has been resolved and we are continuing to monitor.
During this partial outage incident, up to 100 currency symbols became temporarily unavailable in our service, beginning at around 03:07 UTC. We were able to identify the issue and began working on a fix immediately, and service was restored by 03:32 UTC. The root cause appears to be related to routine system maintenance. We are continuing to investigate.
Posted Apr 08, 2026 - 04:26 UTC
Monitoring
A fix has been implemented to restore full service, and we are now monitoring the results. Please stand by for further updates.
Posted Apr 08, 2026 - 03:41 UTC
Identified
We are aware of issues affecting Open Exchange Rates API and are working to resolve this. Please stand by for updates.