Unscheduled maintenance - Sunday 21 Jan 2024
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 13:09 UTC
Monitoring
We have implemented a fix and connectivity to the API is now restored. We are continuing with remediation steps and monitoring all systems closely to ensure continued operation. Please note that historical data availability may be affected between approximately 07:30 and 12:00 UTC.
Posted Jan 21, 2024 - 12:03 UTC
Update
We are currently experiencing unplanned API downtime, caused by an application error that occurred during automatic maintenance to our AWS caching infrastructure.

We are actively working to get the service back up and running as soon as possible. However, we are not able to provide an ETA at present.

We sincerely apologise for the inconvenience caused.
Posted Jan 21, 2024 - 09:34 UTC
Identified
We are currently undergoing unscheduled maintenance on our caching infrastructure. API connectivity will be impacted for up to 1 hour. During this time, clients may experience timeouts when connecting to the service. We apologise for any inconvenience this may cause.
Posted Jan 21, 2024 - 07:48 UTC
This incident affected: Exchange Rate API, Website, and Account Dashboard.