Routine maintenance causing service outage
Incident Report for Open Exchange Rates
Resolved
No further incident has been observed related to today's database maintenance. In total, we observed a total of around 3 minutes of unplanned service downtime, comprised of several shorter outages occurring between 15:31 UTC to 15:35 UTC on Saturday afternoon. We do not anticipate any further issues in relation to this maintenance and we apologise for any inconvenience this may have caused. Please don't hesitate to contact us at support@openexchangerates.org if you have any questions or concerns.
Posted about 1 month ago. Jul 20, 2019 - 21:21 UTC
Monitoring
We are monitoring a minor service outage occurring on the openexchangerates.org API and website on Saturday afternoon. This began at approximately 15:30 UTC and was caused by scheduled database maintenance. Requests may receive "Service Unavailable" errors while this is occurring. We apologise for any inconvenience this may cause.
Posted about 1 month ago. Jul 20, 2019 - 15:40 UTC
This incident affected: Exchange Rate API, Website, and Account Dashboard.