Service interruption - Sunday 14 January
Incident Report for Open Exchange Rates
Resolved
Between 07:00 and 09:00 UTC on Sunday, clients experienced intermittent connection failures and internal server errors when connecting to our API. This was related to a network issue with our caching infrastructure. We apologise for any inconvenience caused by this partial outage.

The incident was fully resolved by 10:00 UTC and there have been no further reported issues.
Posted Jan 15, 2024 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2024 - 10:09 UTC
Identified
The issue affecting our caching infrastructure has been identified and we are currently working to restore full operation.
Posted Jan 14, 2024 - 09:32 UTC
Investigating
We are currently investigating a technical issue affecting our API and causing service interruption for clients. Please stand by for updates.
Posted Jan 14, 2024 - 07:21 UTC
This incident affected: Exchange Rate API.