Update to Belarusian ruble on July 1st
Incident Report for Open Exchange Rates
Resolved
If you rely on our Belarusian ruble data, you may already be aware that a new Belarusian ruble will be introduced on Friday, July 1st, 2016, at a rate of 1 new ruble to 10,000 old rubles.

We'll offer the new Belarusian ruble under its ISO 4217 code "BYN", in both our latest and historical APIs, as soon as the re-denomination goes into effect on July 1st.

Old and new rubles will circulate in parallel until December 31, 2016, so we'll continue to provide the old ruble under its symbol BYR until the end of the year.

Please don‘t hesitate to raise any questions or discuss any concerns with us at support@openexchangerates.org.
Posted Jun 29, 2016 - 21:48 UTC