Missing currency rates in historical API queries for 4 February 2023
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 12:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All rates that were unavailable for queries to the "/historical/2023-02-04.json" endpoint (4th February 2023) are now available again in the API response for that date.

The following currency symbols were affected: AED, ANG, AOA, AWG, AZN, BIF, BOB, BYN, BZD, CDF, CLP, CNH, ETB, FJD, GEL, GMD, GTQ, GYD, HTG, ILS, IRR, ISK, JMD, JOD, KES, KGS, KMF, KYD, LRD, MMK, MOP, MRU, MVR, MYR, MZN, NAD, NGN, NIO, PGK, PHP, PKR, RWF, SBD, SDG, SRD, SVC, TJS, TMT, TND, TOP, TZS, UAH, UYU, UZS, VES, VND, XAG, XAU, XCD, YER, ZMW

We are continuing to investigate the root cause of this incident.

Please note that as a result of this issue, /ohlc.json and /spot.json queries will remain temporarily unavailable for the above currency symbols for the period between approximately 04:00 UTC on 4th February and 09:00 UTC on 5th February. We sincerely apologise for any inconvenience this may cause.

We will update this post with further details in due course.
Posted Feb 05, 2023 - 09:21 UTC
Identified
We have identified the cause of this incident and are working on a solution.

Please be advised that both historical and OHLC queries are currently impacted, with approx. 61 currency rates showing as unavailable.
Posted Feb 05, 2023 - 07:17 UTC
Investigating
We are currently investigating missing currencies in historical API queries for 4th February 2023.
Posted Feb 05, 2023 - 06:43 UTC
This incident affected: Exchange Rate API.