API 500 errors (minor outage) on Sunday 31st August
Incident Report for Open Exchange Rates
Resolved
This incident was resolved about 25 minutes after it started, and has not re-occured. Please contact us at support@openexchangerates.org if you have any questions or concerns relating to this incident.
Posted Oct 31, 2021 - 11:54 UTC
Monitoring
We identified an issue with our cache infrastructure at 07:05 UTC on Sunday 31st October. Upon inspection this appeared to be the result of a cache failover event, which temporarily caused a spike in database connections, and caused "500 Internal Server Error" messages to be received by many clients.

A fix was deployed at 07:31 UTC resolving the issue, and we are continuing to monitor the results.

Please contact us at support@openexchangerates.org if you have any questions or concerns relating to this incident.
Posted Oct 31, 2021 - 07:47 UTC
This incident affected: Exchange Rate API.