Increased API response times on 27th December 2018
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 03, 2019 - 15:44 UTC
Investigating
We are investigating a spike in API response times that affected a number of clients' integrations yesterday (December 27th) between 12:00 and 22:00 UTC. Please contact support@openexchangerates.org with any questions or concerns related to this issue.
Posted 5 months ago. Dec 28, 2018 - 08:40 UTC
This incident affected: Exchange Rate API.