Delayed updates to BTC, ETH, LTC and other cryptocurrencies
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:40 UTC
Monitoring
Rates for BTC, ETH and LTC are updating as usual as of approximately 22:24 UTC this evening. This incident was caused by a service outage at a third-party provider, and was not related to other technical issues over the past 48 hours. We are continuing to monitor these rates, as well as identifying changes that will prevent this issue from re-occurring, and we will provide a further update to our Status Page should any more information become available about this.

Please note that while this particular incident is resolved, a number of cryptocurrency rates that were previously available in our application (under the 'alternative' rates endpoint parameter) are currently unavailable. Please refer to the following Status Page notification, where we will post updates regarding these: https://status.openexchangerates.org/incidents/4ztv8qh3ztmt

Please contact us at support@openexchangerates.org if you experience any further issues relating to BTC, ETH or LTC rates.
Posted Jan 05, 2021 - 23:41 UTC
Investigating
We are currently experiencing delays updating BTC, ETH, LTC, and other cryptocurrency rates (available via our 'alternative' endpoint parameter), which is unrelated to the service issues taking place yesterday and earlier today. We will provide updates via this notification as soon as we have more information. In the meantime, customers requiring updates for these symbols may wish to temporarily switch to an alternative service (such as the Coinbase API) to receive data for these symbols.
Posted Jan 05, 2021 - 17:10 UTC
This incident affected: Exchange Rate API.